3.0.5592.26103



  • Update Notes:

    • App: Added internal version checks while loading plugins. If the plugins dependency versions are not the same as what the app uses that plugin will not load.

Log in to reply
 

 

Looks like your connection to FFXIVAPP was lost, please wait while we try to reconnect.