• Update Notes:

    • App: Added setting to select network interface to help VPN users.
    • App: Added setting to enable or disable network reading. OFF by default.
    • Resources: Updated common libraries and controls for new constant along with updated package dependencies.
    • Plugins: Updated all builds to support new constant and package dependencies.

  • Hi, Ive got a problem. After the update the App doesnt open anymore. Ive tried to reinstall it, and redownload it. But still the same problem.

  • I cant get it to open either after installing some addons

  • Having the exact same problem. Logged on and opened the app this morning and received the update notification. Now the app won't open no matter what - even after a new installation.

  • It appears to be one of the other plugins; it probably has to be rebuilt with the new common items which includes the new UI DLL.

    If you go into your plugin folder move ones like:


    The following developers are responsible for these:

    I'll submit bug reports to them; this however means that they can't be used until they update the UI portion.

    I also will be better at communicating this to developers I know that make plugins and post here about upcoming breaking updates like that.

    Please look forward to it!

  • I'd like to apologize to everyone. Because of the latest update even trying to load my own plugins failed but I didn't see this myself because I was using the updated ones.

    Please move your "Plugins" folder to "Plugins-OLD" and install the latest of at least the ones I released. The other developers are working on updates and I will try for a better solution to handle these types of situations.

  • DBM has been updated, but due to the way FFXIV-APP was changed, it still breaks until the plugins folder is deleted, and then the plugins are reinstalled manually.

    Hopefully a better solution to this update process can be implemented soon...

  • Just loaded each plugin one at a time and the app fails after loading up the twintania app, others are working fine.

  • and also the ItemDb and GathererTimer Plugins

  • Pushed a new release to at least block loading until I can get a UI around notifications of "Out of Date" plugins.

    Locking this to discuss new one in:


Log in to reply

Looks like your connection to FFXIVAPP was lost, please wait while we try to reconnect.