FFXIVAPP Parser Not Tracking Damage

  • Downloaded the app today. Made sure zip file was unblocked. Unzipped with 7-Zip. Installed all plugins available. Added my character in the settings. Restarted app after logging into game and loading character. I tried attacking some random monsters to test and see if Parser is working as its the only plugin I really care about. Kill a few things and there are no changes on the app. Nothing I do gets tracked. I have .NET 4.5.2. I have a chat tab with every filter checked. I run as admin. Etc. I'm not sure what I'm doing wrong. I even made sure it was allowed on windows firewall and uninstalled my antivirus (was going to change to a different one anyways). I have no clue what I am doing wrong so if anyone has had similar problems or knows of anything I might have missed, you're help would be greatly appreciated. Thanks.

  • I too am having this issue. I have .NET 4.6.2 running on Win 10. Is this app simply not supported for Win 10?

  • Also having a problem with the app. Posted on the reddit but not sure if there will be a reply there. https://www.reddit.com/r/ffxivapp/comments/56wtye/how_do_you_setup_ffxivapp/

    First I should ask does FFXIV-APP still work and is it compatible with Windows 10?
    I have it installed and it does open up. Able to install the plugins and all the settings look correct from what I can tell. I am trying to use the Parse plugin and I do get overlays that say: FFXIV-APP [HPS], FFXIV-APP [DTPS], and FFXIV-APP [DPS] but no information is displayed what so ever. I have tried rebooting, reinstalling, running as admin, made sure to have a battle log setup correctly in game, and made sure it doesn't say offline in the top left corner. But nothing works. I thought I read somewhere that there needs to be a star too but not sure. Any help would be nice.

Log in to reply


Looks like your connection to FFXIVAPP was lost, please wait while we try to reconnect.